possible issue with 31) #910

CLOSED
Submitted 6 months ago

A missing step to get the org.eclipse.e4.core.contexts imports to work is to add the required plug-in. However, you may have done this on purpose because previous content in this section mentions solving import stuff. If so this issue can be closed with no changes.

Comments

  6 months ago

Hi,

thanks for this report. In general the description should be complete, so this was not on intention. I added the plug-in to the https://learn.vogella.com/exercises/rich-client-platform/create-the-user-interface-of-the-application-RmORe#define-the-api-which-can-be-used setup.

Thanks!

Please login to write a comment.